VXL software not exposed to vulnerability in Apache Log4j

Important announcement to all our customers, administrators and Lenovo LTM users, our software products are not affected by the vulnerability recently detected in Apache Log4j.

Lenovo LTM software does not contain or make use of any of the exposed libraries, irrespectively, our team has meticulously reviewed the vulnerability registered as CVE-2021-44228. After the exhaustive analysis carried out, we confirm that our software is safe from this security issue that has caused a multitude of companies and technologies to check all over the world.

More about ZERO-DAY VULNERABILITY

Also known as Log4Shell, CVE-2021-44228 is a Zero-Day exploit detected in Apache's open source Log4j 2 log library. It has been classified as critical, as any unauthenticated attacker could remotely execute code on a server with an affected version of Log4j. In this way, it is possible to import any malware that would allow taking complete control of the said server and compromise the end-user devices.